<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Finding myself! | Anica Art</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://blog.anicaart.com.au/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/itheme2/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="google-site-verification" content="3emr0FnGLzzvLkjQIexSbQAlXep0CqG9ENaVmqH8z3Y" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=blog.anicaart.com.au&amp;id=46709261&amp;t=1491775688&amp;back=https%3A%2F%2Fblog.anicaart.com.au%2F2017%2F04%2F09%2Ffinding-myself%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//anicaartblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Anica Art &raquo; Feed" href="https://blog.anicaart.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anica Art &raquo; Comments Feed" href="https://blog.anicaart.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Anica Art &raquo; Finding myself! Comments Feed" href="https://blog.anicaart.com.au/2017/04/09/finding-myself/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFUdFOwzAM/CGCNVQGPCC+Jc28zpsdR7WraX9P2mpDGyi8RHfWXe4sw7mEpNkxO8gUCk8DZYNzSSrBhBgvD+w5mT3B3zamExoc0UtMp7CwlnxEjo67UNT8gbVsSUescynRZ4XgjiIySpW1bFK2V9cMD7ViM2bduu/LiGahvkKTBD/UoH/qyVxlXR+q8H6yWgmyOlW33cCvP9coKFMPtOAXML8wtsIH1MCaopPmOxL2HGlsX6NnHSocltI/dDZ9yeeme/3ouve3TXf8BtI11KA=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kjEKr9UM8S7q7biPppmxSen0VFBGlXzMD7w0uEwQtnorjOMMkc+ZiSMFZS0/107bBbIP/8UnN4SrEFW2gyiW/c80yDUwColm/x4/kQxqT4dBgFu1J1l4Xjjm54QN5dciVI1CJIGz+dC/jed+cdsfu0Hbt7Q4pv2BP' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFkNsOgjAMhl/IMjEYuTE+C4e6dO7kukH06R2KFyrBpElPX5u/FaMHsp1OPbJQ2a4Jw212heKNWAPAkAxNxMKQfcOdsxFtnFjjWtIIiTE0MtfyorNb4LzjaJA5QwvdT0lkB8LxL6Yw+qa7QECm+89Wk8DrJMmyCKjzAT1MGr6ylamReonx+ZBXCG0yHmZpJ3Msq/qwq8t9tVUPdwWE1g=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://anicaartblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Oh, no! Website&nbsp;neglect' href='https://blog.anicaart.com.au/2017/04/08/oh-no-website-neglect/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://blog.anicaart.com.au/2017/04/09/finding-myself/" />
<link rel='shortlink' href='http://wp.me/p39Zdb-B8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fblog.anicaart.com.au%2F2017%2F04%2F09%2Ffinding-myself%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fblog.anicaart.com.au%2F2017%2F04%2F09%2Ffinding-myself%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Finding myself!" />
<meta property="og:url" content="https://blog.anicaart.com.au/2017/04/09/finding-myself/" />
<meta property="og:description" content="17 years ago I painted plenty of birds, we had limited edition prints made and lots were sold all &#8217;round the world. So, I say: &#8216;&#8221;great&#8221;! , but then I had enough and didn&amp;#82…" />
<meta property="article:published_time" content="2017-04-09T10:41:25+00:00" />
<meta property="article:modified_time" content="2017-04-09T10:41:25+00:00" />
<meta property="og:site_name" content="Anica Art" />
<meta property="og:image" content="https://anicaartblog.files.wordpress.com/2017/04/rainbows-in-progress-part1.jpg" />
<meta property="og:image:width" content="785" />
<meta property="og:image:height" content="1024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@anne_anica" />
<meta name="twitter:image" content="https://anicaartblog.files.wordpress.com/2017/04/rainbows-in-progress-part1.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@anne_anica" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://anicaartblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://anicaartblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://blog.anicaart.com.au/osd.xml" title="Anica Art" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#4a555e" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Anica Art" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="All about the area I love and live in ..." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://blog.anicaart.com.au/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Finding myself! | Anica Art on WordPress.com" />
<meta name="description" content="17 years ago I painted plenty of birds, we had limited edition prints made and lots were sold all &#039;round the world. So, I say: &#039;&quot;great&quot;! , but then I had enough and didn&#039;t want to paint birds anymore. I&#039;m not sure why and then as a result of the tangled web we live in,&hellip;" />
	<style type="text/css">
			#site-title a,
		#site-description {
			color: #fceed9 !important;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #4a555e; background-image: url("https://anicaartblog.files.wordpress.com/2014/05/background33.jpg"); background-position: left top; background-size: auto; background-repeat: repeat-y; background-attachment: fixed; }
</style>
<link rel="amphtml" href="https://blog.anicaart.com.au/2017/04/09/finding-myself/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-2302 single-format-standard custom-background mp6 customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="page" class="hfeed">
	<header id="masthead" role="banner">
		<hgroup>
			<h1 id="site-title"><a href="https://blog.anicaart.com.au/" title="Anica Art" rel="home">Anica Art</a></h1>
			<h2 id="site-description">All about the area I love and live in &#8230;</h2>
		</hgroup>

					<a href="https://blog.anicaart.com.au/">
				<img id="custom-header-image" src="https://anicaartblog.files.wordpress.com/2017/04/cropped-sparrows-on-the-fence-header.jpg" width="978" height="288" alt="" />
			</a>
				<nav id="access" role="navigation">
			<h1 class="assistive-text section-heading">Main menu</h1>
			<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-my-menu-container"><ul id="menu-my-menu" class="menu"><li id="menu-item-413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413"><a href="https://blog.anicaart.com.au/about/">About</a></li>
<li id="menu-item-1546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1546"><a href="https://blog.anicaart.com.au/category/original-art/">Original Art</a>
<ul class="sub-menu">
	<li id="menu-item-1649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1649"><a href="https://blog.anicaart.com.au/category/original-art/acrylic-original-art/">Acrylic</a></li>
	<li id="menu-item-1650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1650"><a href="https://blog.anicaart.com.au/category/original-art/digital/">Digital</a></li>
	<li id="menu-item-1651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1651"><a href="https://blog.anicaart.com.au/category/original-art/oil/">Oil</a></li>
	<li id="menu-item-1652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1652"><a href="https://blog.anicaart.com.au/category/original-art/pastel-original-art/">Pastel</a></li>
	<li id="menu-item-1696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1696"><a href="https://blog.anicaart.com.au/category/original-art/watercolor/">Watercolor</a></li>
	<li id="menu-item-2265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2265"><a href="https://blog.anicaart.com.au/category/original-art/drawing/">Drawing</a></li>
	<li id="menu-item-2266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2266"><a href="https://blog.anicaart.com.au/category/original-art/mixed-media/">Mixed Media</a></li>
</ul>
</li>
<li id="menu-item-1541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1541"><a href="https://blog.anicaart.com.au/category/photography/">Photography</a>
<ul class="sub-menu">
	<li id="menu-item-1522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1522"><a href="https://blog.anicaart.com.au/category/south-coast-nsw-coast/local-area/">Local Area</a>
	<ul class="sub-menu">
		<li id="menu-item-1424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1424"><a href="https://blog.anicaart.com.au/category/south-coast-nsw-coast/local-area/mollymook/">Mollymook</a></li>
		<li id="menu-item-1425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1425"><a href="https://blog.anicaart.com.au/category/south-coast-nsw-coast/local-area/narrawallee/">Narrawallee</a></li>
		<li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://blog.anicaart.com.au/category/south-coast-nsw-coast/local-area/bendalong/">Bendalong</a></li>
		<li id="menu-item-1444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1444"><a href="https://blog.anicaart.com.au/category/south-coast-nsw-coast/local-area/bawley-point/">Bawley Point</a></li>
		<li id="menu-item-1436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1436"><a href="https://blog.anicaart.com.au/category/south-coast-nsw-coast/local-area/the-lakes/burrill-lake/">Burrill Lake</a></li>
		<li id="menu-item-1648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1648"><a href="https://blog.anicaart.com.au/category/south-coast-nsw-coast/local-area/dolphin-point/">Dolphin point</a></li>
		<li id="menu-item-1437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437"><a href="https://blog.anicaart.com.au/category/south-coast-nsw-coast/local-area/the-lakes/lake-conjola-the-lakes/">Lake Conjola</a></li>
		<li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://blog.anicaart.com.au/category/south-coast-nsw-coast/local-area/the-lakes/lake-tabourie/">Lake Tabourie</a></li>
		<li id="menu-item-1647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1647"><a href="https://blog.anicaart.com.au/category/south-coast-nsw-coast/local-area/ulladulla/">Ulladulla</a></li>
	</ul>
</li>
	<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1063"><a href="https://blog.anicaart.com.au/category/south-coast-nsw-coast/rest-of-south-coast/">Rest of South Coast</a>
	<ul class="sub-menu">
		<li id="menu-item-1440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1440"><a href="https://blog.anicaart.com.au/category/south-coast-nsw-coast/local-area/durras-area/">Durras area</a></li>
		<li id="menu-item-1442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442"><a href="https://blog.anicaart.com.au/category/south-coast-nsw-coast/local-area/pebbly-beach-around-home/">Pebbly Beach</a></li>
		<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685"><a href="https://blog.anicaart.com.au/category/south-coast-nsw-coast/rest-of-south-coast/narooma-montague-island/">Narooma-Montague Island</a></li>
		<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1065"><a href="https://blog.anicaart.com.au/category/south-coast-nsw-coast/rest-of-south-coast/kiama-rest-of-south-coast/">Kiama</a></li>
	</ul>
</li>
	<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-460"><a href="https://blog.anicaart.com.au/category/north-coast-nsw-coast/">North Coast</a>
	<ul class="sub-menu">
		<li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461"><a href="https://blog.anicaart.com.au/category/north-coast-nsw-coast/port-stephens-north-coast-nsw-coast/">Port Stephens</a></li>
	</ul>
</li>
	<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1434"><a href="https://blog.anicaart.com.au/category/travel/">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-1414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1414"><a href="https://blog.anicaart.com.au/category/tasmania/">Tasmania</a>
		<ul class="sub-menu">
			<li id="menu-item-1415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1415"><a href="https://blog.anicaart.com.au/category/tasmania/launceston/">Launceston</a></li>
			<li id="menu-item-1416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1416"><a href="https://blog.anicaart.com.au/category/tasmania/port-arthur/">Port Arthur</a></li>
			<li id="menu-item-1418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418"><a href="https://blog.anicaart.com.au/category/tasmania/sheffield/">Sheffield</a></li>
			<li id="menu-item-1417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"><a href="https://blog.anicaart.com.au/category/tasmania/rural-scenes-tasmania/">Rural scenes</a></li>
		</ul>
</li>
		<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-510"><a href="https://blog.anicaart.com.au/category/new-zealand/">New Zealand</a>
		<ul class="sub-menu">
			<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-686"><a href="https://blog.anicaart.com.au/category/new-zealand/north-island/">North Island</a></li>
			<li id="menu-item-687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687"><a href="https://blog.anicaart.com.au/category/new-zealand/south-island/">South Island</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-1429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1429"><a href="https://blog.anicaart.com.au/category/nature/">Nature</a>
	<ul class="sub-menu">
		<li id="menu-item-1430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1430"><a href="https://blog.anicaart.com.au/category/wildlife-2/animals/">Animals</a>
		<ul class="sub-menu">
			<li id="menu-item-1431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1431"><a href="https://blog.anicaart.com.au/category/wildlife-2/animals/marsupials/">Marsupials</a></li>
		</ul>
</li>
		<li id="menu-item-1432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1432"><a href="https://blog.anicaart.com.au/category/wildlife-2/birds/">Birds</a></li>
		<li id="menu-item-1934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1934"><a href="https://blog.anicaart.com.au/category/nature/flora/">Flora</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433"><a href="http://www.anicaart.com.au">Website</a></li>
</ul></div>		</nav><!-- #access -->
	</header><!-- #masthead -->

	<div id="main">
		<div id="primary">
			<div id="content" role="main">

			
					<nav id="nav-above">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://blog.anicaart.com.au/2017/04/08/oh-no-website-neglect/" rel="prev"><span class="meta-nav">&larr;</span> Oh, no! Website&nbsp;neglect</a></div>		
	
	</nav><!-- #nav-above -->
	
				
<article id="post-2302" class="post-2302 post type-post status-publish format-standard hentry category-birds category-original-art category-watercolor category-wildlife-2 tag-in-progress tag-painting tag-rainbow-lorikeet">
	<header class="entry-header">
		
		<div class="post-date">
					<span class="month">Apr</span>
			<span class="day">9</span>
			<span class="year">2017</span>
				</div>

				
							<h1 class="entry-title">
									Finding myself!							</h1>
			</header><!-- .entry-header -->

		<div class="entry-content">
		<p>17 years ago I painted plenty of birds, we had limited edition prints made and lots were sold all &#8217;round the world. So, I say: &#8216;&#8221;great&#8221;! , but then I had enough and didn&#8217;t want to paint birds anymore. I&#8217;m not sure why and then as a result of the tangled web we live in, otherwise known as life, I didn&#8217;t paint at all for many years.</p>
<p>But now I am all passionate about painting again! And after years of listening to my husband asking me to paint some birds, the penny finally dropped today, and I thought, why not! Not to mention that my recent little sparrows encouraged me as well!</p>
<p>One of the reasons I didn&#8217;t want to paint them, was all the detail I had bestowed upon them back in the day, and not wanting to do that now. Times change, we change and I thought perhaps it was expected of me. But as the penny dropped today, I thought, I can paint birds, the way I want to paint them, a little less detail, but hopefully capture their personalities. That&#8217;s what I&#8217;d like to do!</p>
<p>So here is my work in progress. It will be two Rainbow Lorikeets and some appropriate foliage. As I don&#8217;t have the patience to plan everything out at the start, we are starting with one bird! There will be another and some foliage and hopefully it will all blend in harmoniously.</p>
<p><img data-attachment-id="2319" data-permalink="https://blog.anicaart.com.au/2017/04/09/finding-myself/rainbows-in-progress-part1/" data-orig-file="https://anicaartblog.files.wordpress.com/2017/04/rainbows-in-progress-part1.jpg?w=593" data-orig-size="785,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491768010&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.1&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rainbows in progress-part1" data-image-description="" data-medium-file="https://anicaartblog.files.wordpress.com/2017/04/rainbows-in-progress-part1.jpg?w=593?w=230" data-large-file="https://anicaartblog.files.wordpress.com/2017/04/rainbows-in-progress-part1.jpg?w=593?w=593" class="alignnone size-full wp-image-2319" src="https://anicaartblog.files.wordpress.com/2017/04/rainbows-in-progress-part1.jpg?w=593" alt="Rainbows in progress-part1" srcset="https://anicaartblog.files.wordpress.com/2017/04/rainbows-in-progress-part1.jpg?w=593 593w, https://anicaartblog.files.wordpress.com/2017/04/rainbows-in-progress-part1.jpg?w=115 115w, https://anicaartblog.files.wordpress.com/2017/04/rainbows-in-progress-part1.jpg?w=230 230w, https://anicaartblog.files.wordpress.com/2017/04/rainbows-in-progress-part1.jpg?w=768 768w, https://anicaartblog.files.wordpress.com/2017/04/rainbows-in-progress-part1.jpg 785w" sizes="(max-width: 593px) 100vw, 593px"   /></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2302" class="share-facebook sd-button share-icon" href="https://blog.anicaart.com.au/2017/04/09/finding-myself/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2302" class="share-google-plus-1 sd-button share-icon" href="https://blog.anicaart.com.au/2017/04/09/finding-myself/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-2302" class="share-pinterest sd-button share-icon" href="https://blog.anicaart.com.au/2017/04/09/finding-myself/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://blog.anicaart.com.au/2017/04/09/finding-myself/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2302" class="share-twitter sd-button share-icon" href="https://blog.anicaart.com.au/2017/04/09/finding-myself/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://blog.anicaart.com.au/2017/04/09/finding-myself/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://blog.anicaart.com.au/2017/04/09/finding-myself/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-46709261-2302-58eab0c8f0134' data-src='//widgets.wp.com/likes/#blog_id=46709261&amp;post_id=2302&amp;origin=anicaartblog.wordpress.com&amp;obj_id=46709261-2302-58eab0c8f0134' data-name='like-post-frame-46709261-2302-58eab0c8f0134'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->
	
	<footer class="entry-meta">
					By Anica Art
						<span class="sep"> &#149; </span>
			<span class="cat-links">
				Posted in <a href="https://blog.anicaart.com.au/category/wildlife-2/birds/" rel="category tag">Birds</a>, <a href="https://blog.anicaart.com.au/category/original-art/" rel="category tag">Original Art</a>, <a href="https://blog.anicaart.com.au/category/original-art/watercolor/" rel="category tag">Watercolor</a>, <a href="https://blog.anicaart.com.au/category/wildlife-2/" rel="category tag">Wildlife</a>			</span>
			
			<span class="sep"> &#149; </span><span class="tag-links">Tagged <a href="https://blog.anicaart.com.au/tag/in-progress/" rel="tag">in progress</a>, <a href="https://blog.anicaart.com.au/tag/painting/" rel="tag">painting</a>, <a href="https://blog.anicaart.com.au/tag/rainbow-lorikeet/" rel="tag">rainbow lorikeet</a></span>
					
				<div class="comments-link">
			<a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/#comments">12</a>		</div>
			</footer><!-- #entry-meta -->
</article><!-- #post-2302 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://blog.anicaart.com.au/2017/04/08/oh-no-website-neglect/" rel="prev"><span class="meta-nav">&larr;</span> Oh, no! Website&nbsp;neglect</a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments">
	
	
			<h2 id="comments-title">
			12 comments on &ldquo;<span>Finding myself!</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-yellowoxide even thread-even depth-1 highlander-comment" id="li-comment-1954">
		<article id="comment-1954" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/b752c965b4a96200433b3abebd825333?s=36&#038;d=identicon&#038;r=G' class='avatar avatar-36' height='36' width='36' />					<cite class="fn"><a href='http://artrelatedblog.wordpress.com' rel='external nofollow' class='url'>cavepainter</a></cite>
				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/#comment-1954"><time pubdate datetime="2017-04-09T18:40:33+00:00">
					<span class="comment-date"><strong>April 9, 2017</strong></span> &#64; <span class="comment-time">6:40 pm</span>					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Looks very realistic. I saw some of these at the zoo recently and this is just like them. 🙂</p>
<p id="comment-like-1954" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/?like_comment=1954&#038;_wpnonce=0a103915cc" class="comment-like-link needs-login" rel="nofollow" data-blog="46709261"><span>Like</span></a><span id="comment-like-count-1954" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.anicaart.com.au/2017/04/09/finding-myself/?replytocom=1954#respond' onclick='return addComment.moveForm( "comment-1954", "1954", "respond", "2302" )' aria-label='Reply to cavepainter'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-anicaartstudio bypostauthor odd alt depth-2 highlander-comment" id="li-comment-1961">
		<article id="comment-1961" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f9c84de4c60e929d0258f75bcc62ad1c?s=36&#038;d=identicon&#038;r=G' class='avatar avatar-36' height='36' width='36' />					<cite class="fn"><a href='https://anicaartblog.wordpress.com/' rel='external nofollow' class='url'>Anica Art</a></cite>
				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/#comment-1961"><time pubdate datetime="2017-04-09T20:44:53+00:00">
					<span class="comment-date"><strong>April 9, 2017</strong></span> &#64; <span class="comment-time">8:44 pm</span>					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Thank you Josh! You have a very interesting blog, I wanted to comment, but couldn&#8217;t find where to do it! I&#8217;ll have to go back and figure it out! 🙂</p>
<p id="comment-like-1961" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/?like_comment=1961&#038;_wpnonce=038ce4a319" class="comment-like-link needs-login" rel="nofollow" data-blog="46709261"><span>Like</span></a><span id="comment-like-count-1961" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.anicaart.com.au/2017/04/09/finding-myself/?replytocom=1961#respond' onclick='return addComment.moveForm( "comment-1961", "1961", "respond", "2302" )' aria-label='Reply to Anica Art'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-amagicmomentwholly even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-1951">
		<article id="comment-1951" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/fce353dea899b9bf3e6cb9d40b8a0263?s=36&#038;d=identicon&#038;r=G' class='avatar avatar-36' height='36' width='36' />					<cite class="fn"><a href='http://amagicmomentwholly.wordpress.com' rel='external nofollow' class='url'>a magic moment with holly</a></cite>
				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/#comment-1951"><time pubdate datetime="2017-04-09T17:50:58+00:00">
					<span class="comment-date"><strong>April 9, 2017</strong></span> &#64; <span class="comment-time">5:50 pm</span>					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I love it. i love your approach and your reasoning. I&#8217;m looking forward to seeing where the next bird lands and what it&#8217;s thinking. It is OK to have FUN.-it works!</p>
<p id="comment-like-1951" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/?like_comment=1951&#038;_wpnonce=7fab4fb010" class="comment-like-link needs-login" rel="nofollow" data-blog="46709261"><span>Like</span></a><span id="comment-like-count-1951" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.anicaart.com.au/2017/04/09/finding-myself/?replytocom=1951#respond' onclick='return addComment.moveForm( "comment-1951", "1951", "respond", "2302" )' aria-label='Reply to a magic moment with holly'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-anicaartstudio bypostauthor odd alt depth-2 highlander-comment" id="li-comment-1958">
		<article id="comment-1958" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f9c84de4c60e929d0258f75bcc62ad1c?s=36&#038;d=identicon&#038;r=G' class='avatar avatar-36' height='36' width='36' />					<cite class="fn"><a href='https://anicaartblog.wordpress.com/' rel='external nofollow' class='url'>Anica Art</a></cite>
				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/#comment-1958"><time pubdate datetime="2017-04-09T20:33:27+00:00">
					<span class="comment-date"><strong>April 9, 2017</strong></span> &#64; <span class="comment-time">8:33 pm</span>					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I woke up this morning frantic I had put him in the wrong spot&#8230;I&#8217;ll just have to find him a cooperative mate! 🙂</p>
<p id="comment-like-1958" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/?like_comment=1958&#038;_wpnonce=44ab704852" class="comment-like-link needs-login" rel="nofollow" data-blog="46709261"><span>Like</span></a><span id="comment-like-count-1958" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.anicaart.com.au/2017/04/09/finding-myself/?replytocom=1958#respond' onclick='return addComment.moveForm( "comment-1958", "1958", "respond", "2302" )' aria-label='Reply to Anica Art'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jeremyag even thread-even depth-1 highlander-comment" id="li-comment-1950">
		<article id="comment-1950" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/d430405e4c1835c6439c4eb1ded0004b?s=36&#038;d=identicon&#038;r=G' class='avatar avatar-36' height='36' width='36' />					<cite class="fn"><a href='http://corrogatedironappreciation.wordpress.com' rel='external nofollow' class='url'>jeremyag</a></cite>
				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/#comment-1950"><time pubdate datetime="2017-04-09T17:38:27+00:00">
					<span class="comment-date"><strong>April 9, 2017</strong></span> &#64; <span class="comment-time">5:38 pm</span>					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Keep up the good work anice  everything you paint is seen for what it is and also in a thousand different ways by different viewers. To me your woodland scenes evoke strong emotions from a woodland life long ago.  Thank you .</p>
<p id="comment-like-1950" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/?like_comment=1950&#038;_wpnonce=3a1b74f4e1" class="comment-like-link needs-login" rel="nofollow" data-blog="46709261"><span>Like</span></a><span id="comment-like-count-1950" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.anicaart.com.au/2017/04/09/finding-myself/?replytocom=1950#respond' onclick='return addComment.moveForm( "comment-1950", "1950", "respond", "2302" )' aria-label='Reply to jeremyag'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-anicaartstudio bypostauthor odd alt depth-2 highlander-comment" id="li-comment-1957">
		<article id="comment-1957" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f9c84de4c60e929d0258f75bcc62ad1c?s=36&#038;d=identicon&#038;r=G' class='avatar avatar-36' height='36' width='36' />					<cite class="fn"><a href='https://anicaartblog.wordpress.com/' rel='external nofollow' class='url'>Anica Art</a></cite>
				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/#comment-1957"><time pubdate datetime="2017-04-09T20:29:10+00:00">
					<span class="comment-date"><strong>April 9, 2017</strong></span> &#64; <span class="comment-time">8:29 pm</span>					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Thanks Jeremy, really appreciate your comment! 🙂</p>
<p id="comment-like-1957" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/?like_comment=1957&#038;_wpnonce=68777b39cd" class="comment-like-link needs-login" rel="nofollow" data-blog="46709261"><span>Like</span></a><span id="comment-like-count-1957" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.anicaart.com.au/2017/04/09/finding-myself/?replytocom=1957#respond' onclick='return addComment.moveForm( "comment-1957", "1957", "respond", "2302" )' aria-label='Reply to Anica Art'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jaspershabin even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-1949">
		<article id="comment-1949" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/94efd065ed59824991f9287ce93f6768?s=36&#038;d=identicon&#038;r=G' class='avatar avatar-36' height='36' width='36' />					<cite class="fn"><a href='http://jaspershabin.wordpress.com' rel='external nofollow' class='url'>Jasper Shabin</a></cite>
				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/#comment-1949"><time pubdate datetime="2017-04-09T16:42:25+00:00">
					<span class="comment-date"><strong>April 9, 2017</strong></span> &#64; <span class="comment-time">4:42 pm</span>					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Elegant&#8230; Can&#8217;t wait to see this when it&#8217;s completed&#8230;. Come on, surprise me Anica&#8230; AGAIN!!</p>
<p id="comment-like-1949" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/?like_comment=1949&#038;_wpnonce=bdd8fbf2fd" class="comment-like-link needs-login" rel="nofollow" data-blog="46709261"><span>Like</span></a><span id="comment-like-count-1949" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.anicaart.com.au/2017/04/09/finding-myself/?replytocom=1949#respond' onclick='return addComment.moveForm( "comment-1949", "1949", "respond", "2302" )' aria-label='Reply to Jasper Shabin'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-anicaartstudio bypostauthor odd alt depth-2 highlander-comment" id="li-comment-1956">
		<article id="comment-1956" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f9c84de4c60e929d0258f75bcc62ad1c?s=36&#038;d=identicon&#038;r=G' class='avatar avatar-36' height='36' width='36' />					<cite class="fn"><a href='https://anicaartblog.wordpress.com/' rel='external nofollow' class='url'>Anica Art</a></cite>
				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/#comment-1956"><time pubdate datetime="2017-04-09T20:27:38+00:00">
					<span class="comment-date"><strong>April 9, 2017</strong></span> &#64; <span class="comment-time">8:27 pm</span>					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Thanks, Jasper! I think I&#8217;ll be surprised too! 🙂</p>
<p id="comment-like-1956" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/?like_comment=1956&#038;_wpnonce=8e9be82ac1" class="comment-like-link needs-login" rel="nofollow" data-blog="46709261"><span>Like</span></a><span id="comment-like-count-1956" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.anicaart.com.au/2017/04/09/finding-myself/?replytocom=1956#respond' onclick='return addComment.moveForm( "comment-1956", "1956", "respond", "2302" )' aria-label='Reply to Anica Art'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-kolesik123 even thread-even depth-1 highlander-comment" id="li-comment-1948">
		<article id="comment-1948" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/7e11a3eb4b510b958757082373c0163e?s=36&#038;d=identicon&#038;r=G' class='avatar avatar-36' height='36' width='36' />					<cite class="fn"><a href='http://kolesik123.wordpress.com' rel='external nofollow' class='url'>kolesik123</a></cite>
				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/#comment-1948"><time pubdate datetime="2017-04-09T16:26:41+00:00">
					<span class="comment-date"><strong>April 9, 2017</strong></span> &#64; <span class="comment-time">4:26 pm</span>					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>can&#8217;t wait to see the end result. I have to cockatiels and love anything birc</p>
<p id="comment-like-1948" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/?like_comment=1948&#038;_wpnonce=8a15bd9343" class="comment-like-link needs-login" rel="nofollow" data-blog="46709261"><span>Like</span></a><span id="comment-like-count-1948" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.anicaart.com.au/2017/04/09/finding-myself/?replytocom=1948#respond' onclick='return addComment.moveForm( "comment-1948", "1948", "respond", "2302" )' aria-label='Reply to kolesik123'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-anicaartstudio bypostauthor odd alt depth-2 highlander-comment" id="li-comment-1955">
		<article id="comment-1955" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f9c84de4c60e929d0258f75bcc62ad1c?s=36&#038;d=identicon&#038;r=G' class='avatar avatar-36' height='36' width='36' />					<cite class="fn"><a href='https://anicaartblog.wordpress.com/' rel='external nofollow' class='url'>Anica Art</a></cite>
				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/#comment-1955"><time pubdate datetime="2017-04-09T20:26:54+00:00">
					<span class="comment-date"><strong>April 9, 2017</strong></span> &#64; <span class="comment-time">8:26 pm</span>					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Thank you Ellie, I woke up this morning frantic the first lorikeet was too high up in the painting&#8230;but i&#8217;ll just have to think a bit harder 🙂</p>
<p id="comment-like-1955" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/?like_comment=1955&#038;_wpnonce=474df9ba8f" class="comment-like-link needs-login" rel="nofollow" data-blog="46709261"><span>Like</span></a><span id="comment-like-count-1955" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.anicaart.com.au/2017/04/09/finding-myself/?replytocom=1955#respond' onclick='return addComment.moveForm( "comment-1955", "1955", "respond", "2302" )' aria-label='Reply to Anica Art'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-roberttrancevarga79 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-1945">
		<article id="comment-1945" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/d1c045f4bbfd1354090ecd149ff0aefb?s=36&#038;d=identicon&#038;r=G' class='avatar avatar-36' height='36' width='36' />					<cite class="fn"><a href='http://robertvarga.blog' rel='external nofollow' class='url'>Robert Varga</a></cite>
				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/#comment-1945"><time pubdate datetime="2017-04-09T10:53:13+00:00">
					<span class="comment-date"><strong>April 9, 2017</strong></span> &#64; <span class="comment-time">10:53 am</span>					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Wow, just a work in progress, while it is already so pretty. Curious to the end result</p>
<p id="comment-like-1945" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/?like_comment=1945&#038;_wpnonce=416a372e92" class="comment-like-link needs-login" rel="nofollow" data-blog="46709261"><span>Like</span></a><span id="comment-like-count-1945" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.anicaart.com.au/2017/04/09/finding-myself/?replytocom=1945#respond' onclick='return addComment.moveForm( "comment-1945", "1945", "respond", "2302" )' aria-label='Reply to Robert Varga'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-anicaartstudio bypostauthor odd alt depth-2 highlander-comment" id="li-comment-1946">
		<article id="comment-1946" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f9c84de4c60e929d0258f75bcc62ad1c?s=36&#038;d=identicon&#038;r=G' class='avatar avatar-36' height='36' width='36' />					<cite class="fn"><a href='https://anicaartblog.wordpress.com/' rel='external nofollow' class='url'>Anica Art</a></cite>
				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/#comment-1946"><time pubdate datetime="2017-04-09T10:55:31+00:00">
					<span class="comment-date"><strong>April 9, 2017</strong></span> &#64; <span class="comment-time">10:55 am</span>					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Thanks so much, I&#8217;m hoping it stays that way! 🙂</p>
<p id="comment-like-1946" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/?like_comment=1946&#038;_wpnonce=b8895313e3" class="comment-like-link needs-login" rel="nofollow" data-blog="46709261"><span>Like</span></a><span id="comment-like-count-1946" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://blog.anicaart.com.au/2017/04/09/finding-myself/?replytocom=1946#respond' onclick='return addComment.moveForm( "comment-1946", "1946", "respond", "2302" )' aria-label='Reply to Anica Art'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/09/finding-myself/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://blog.anicaart.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a1dd683c82" /><input type="hidden" name="_wp_http_referer" value="/2017/04/09/finding-myself/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2302' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a198d8ef7f" /></p>
<input type="hidden" name="genseq" value="1491775689" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			
			</div><!-- #content -->
		</div><!-- #primary -->

		<div id="secondary" class="widget-area" role="complementary">
					<aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://blog.anicaart.com.au/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="blog_subscription-4" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 865 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="46709261"/>
						<input type="hidden" name="source" value="https://blog.anicaart.com.au/2017/04/09/finding-myself/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="f7bab9faf0" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://blog.anicaart.com.au/2017/04/09/finding-myself/">Finding myself!</a>
						</li>
					<li>
				<a href="https://blog.anicaart.com.au/2017/04/08/oh-no-website-neglect/">Oh, no! Website&nbsp;neglect</a>
						</li>
					<li>
				<a href="https://blog.anicaart.com.au/2017/04/08/black-cockatoo/">Black Cockatoo</a>
						</li>
					<li>
				<a href="https://blog.anicaart.com.au/2017/04/06/thank-you-discover/">Thank You DISCOVER!</a>
						</li>
					<li>
				<a href="https://blog.anicaart.com.au/2017/04/06/the-ol-gum-tree/">The Ol&#8217; Gum&nbsp;Tree</a>
						</li>
				</ul>
		</aside>		<aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://blog.anicaart.com.au/2017/04/'> April 2017 </option>
	<option value='https://blog.anicaart.com.au/2017/03/'> March 2017 </option>
	<option value='https://blog.anicaart.com.au/2017/02/'> February 2017 </option>
	<option value='https://blog.anicaart.com.au/2017/01/'> January 2017 </option>
	<option value='https://blog.anicaart.com.au/2016/12/'> December 2016 </option>
	<option value='https://blog.anicaart.com.au/2016/11/'> November 2016 </option>
	<option value='https://blog.anicaart.com.au/2016/10/'> October 2016 </option>
	<option value='https://blog.anicaart.com.au/2016/08/'> August 2016 </option>
	<option value='https://blog.anicaart.com.au/2016/06/'> June 2016 </option>
	<option value='https://blog.anicaart.com.au/2016/03/'> March 2016 </option>
	<option value='https://blog.anicaart.com.au/2016/02/'> February 2016 </option>
	<option value='https://blog.anicaart.com.au/2015/10/'> October 2015 </option>
	<option value='https://blog.anicaart.com.au/2015/09/'> September 2015 </option>
	<option value='https://blog.anicaart.com.au/2015/08/'> August 2015 </option>
	<option value='https://blog.anicaart.com.au/2015/07/'> July 2015 </option>
	<option value='https://blog.anicaart.com.au/2015/05/'> May 2015 </option>
	<option value='https://blog.anicaart.com.au/2015/03/'> March 2015 </option>
	<option value='https://blog.anicaart.com.au/2015/01/'> January 2015 </option>
	<option value='https://blog.anicaart.com.au/2014/12/'> December 2014 </option>
	<option value='https://blog.anicaart.com.au/2014/11/'> November 2014 </option>
	<option value='https://blog.anicaart.com.au/2014/10/'> October 2014 </option>
	<option value='https://blog.anicaart.com.au/2014/09/'> September 2014 </option>
	<option value='https://blog.anicaart.com.au/2014/08/'> August 2014 </option>
	<option value='https://blog.anicaart.com.au/2014/07/'> July 2014 </option>
	<option value='https://blog.anicaart.com.au/2014/06/'> June 2014 </option>
	<option value='https://blog.anicaart.com.au/2014/05/'> May 2014 </option>
	<option value='https://blog.anicaart.com.au/2014/04/'> April 2014 </option>
	<option value='https://blog.anicaart.com.au/2014/02/'> February 2014 </option>
	<option value='https://blog.anicaart.com.au/2014/01/'> January 2014 </option>
	<option value='https://blog.anicaart.com.au/2013/12/'> December 2013 </option>
	<option value='https://blog.anicaart.com.au/2013/11/'> November 2013 </option>
	<option value='https://blog.anicaart.com.au/2013/10/'> October 2013 </option>
	<option value='https://blog.anicaart.com.au/2013/09/'> September 2013 </option>
	<option value='https://blog.anicaart.com.au/2013/07/'> July 2013 </option>
	<option value='https://blog.anicaart.com.au/2013/06/'> June 2013 </option>
	<option value='https://blog.anicaart.com.au/2013/05/'> May 2013 </option>
	<option value='https://blog.anicaart.com.au/2013/04/'> April 2013 </option>
	<option value='https://blog.anicaart.com.au/2013/03/'> March 2013 </option>
	<option value='https://blog.anicaart.com.au/2011/12/'> December 2011 </option>

		</select>
		</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/Anica.Art.Studio/">Join me on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Anica.Art.Studio/" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Anica.Art.Studio/"><a href="https://www.facebook.com/Anica.Art.Studio/">Join me on Facebook</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside>		</div><!-- #secondary .widget-area -->

				<div id="tertiary" class="widget-area" role="complementary">
			<aside id="categories-4" class="widget widget_categories"><h1 class="widget-title">Categories</h1><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="169453293">Acrylic</option>
	<option class="level-0" value="490">Animals</option>
	<option class="level-0" value="37737">Around the house</option>
	<option class="level-0" value="24083151">Bawley Point</option>
	<option class="level-0" value="157032">Beaches</option>
	<option class="level-0" value="31881193">Bendalong</option>
	<option class="level-0" value="36845">Birds</option>
	<option class="level-0" value="28222">Black and white</option>
	<option class="level-0" value="37764505">Burrill Lake</option>
	<option class="level-0" value="2735151">Cities &amp; Towns</option>
	<option class="level-0" value="666909">crustaceans</option>
	<option class="level-0" value="24932">Digital</option>
	<option class="level-0" value="23169400">Dolphin point</option>
	<option class="level-0" value="7831">Drawing</option>
	<option class="level-0" value="249632847">Durras area</option>
	<option class="level-0" value="65583">Fauna</option>
	<option class="level-0" value="69962">Flora</option>
	<option class="level-0" value="678">History</option>
	<option class="level-0" value="36306">Insects</option>
	<option class="level-0" value="419998">Interesting characters</option>
	<option class="level-0" value="116585">Islands</option>
	<option class="level-0" value="249632077">Kiama</option>
	<option class="level-0" value="243191457">Lake Conjola</option>
	<option class="level-0" value="90982">Landmarks</option>
	<option class="level-0" value="2419429">Launceston</option>
	<option class="level-0" value="94780">Life Cycle</option>
	<option class="level-0" value="34267">Lighthouse</option>
	<option class="level-0" value="46737">Local Area</option>
	<option class="level-0" value="135867">long exposure</option>
	<option class="level-0" value="1075078">Love</option>
	<option class="level-0" value="2669651">Marsupials</option>
	<option class="level-0" value="4798">Messages</option>
	<option class="level-0" value="325940">Milton-Ulladulla</option>
	<option class="level-0" value="32801">Mixed Media</option>
	<option class="level-0" value="9601519">Mollymook</option>
	<option class="level-0" value="103006">Monochrome</option>
	<option class="level-0" value="235158784">Narooma-Montague Island</option>
	<option class="level-0" value="10359703">Narrawallee</option>
	<option class="level-0" value="1099">nature</option>
	<option class="level-0" value="5833">New Zealand</option>
	<option class="level-0" value="141320">North Island</option>
	<option class="level-0" value="3454">Oil</option>
	<option class="level-0" value="14372">Original Art</option>
	<option class="level-0" value="387828298">Pastel</option>
	<option class="level-0" value="249634679">Pebbly Beach</option>
	<option class="level-0" value="436">Photography</option>
	<option class="level-0" value="15734">Plants</option>
	<option class="level-0" value="1962397">Port Arthur</option>
	<option class="level-0" value="228511708">Port Stephens</option>
	<option class="level-0" value="10355653">Reblogged</option>
	<option class="level-0" value="249630802">Rest of South Coast</option>
	<option class="level-0" value="1721417">Rural scenes</option>
	<option class="level-0" value="228476381">Rural scenes</option>
	<option class="level-0" value="156624">Sheffield</option>
	<option class="level-0" value="228511985">South Coast</option>
	<option class="level-0" value="107446">South Island</option>
	<option class="level-0" value="67">Sports</option>
	<option class="level-0" value="13666">Tasmania</option>
	<option class="level-0" value="181890">The Lakes</option>
	<option class="level-0" value="1788">Tips</option>
	<option class="level-0" value="200">Travel</option>
	<option class="level-0" value="6847881">Ulladulla</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="4844521">Untouched</option>
	<option class="level-0" value="11782">Unusual</option>
	<option class="level-0" value="412">Video</option>
	<option class="level-0" value="19874">Watercolor</option>
	<option class="level-0" value="34970775">Wildlife</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://blog.anicaart.com.au/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="jetpack_my_community-5" class="widget widget_jetpack_my_community"><h1 class="widget-title">My awesome community</h1><div class='widgets-multi-column-grid'><ul><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/9618d00c0a12a7ca58580f296d8eac05?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://libraryinmymind.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/c37db5a25f85a56fdb3c67491fe20a37?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://uphillbattlewithkim.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/dd483feee3d7486bfa15d1c7c87c46c1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://belindagroverphotographydotcom.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4ca320e2e0ea7fafc047be25f2f81879?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://myopaname.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/82b4b06369a3b3848c04221fe04e5d2e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://robertvarga.blog'><img alt='' src='https://1.gravatar.com/avatar/d1c045f4bbfd1354090ecd149ff0aefb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://kolesik123.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/7e11a3eb4b510b958757082373c0163e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://mtg52.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/ed97fb5fcb6541474edc94fb3338dad1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dailydiggblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a12c4681b9c3595f1e382e8e5d05a41b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://digigeeksite.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d4667f75af9cd5c53112194c39bc8fec?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ronelyn2017.wordpress.co"><img alt='' src='https://0.gravatar.com/avatar/6f1fee1f4080138259e81021a3a90869?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://techbreakmag.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1953da4b20be751edfd195f50573e76d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://kathrinbode.de/art/'><img alt='' src='https://0.gravatar.com/avatar/92c8c06cda2676a94f41ebac504cc005?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://darkstarry.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/617f5b62d22ed405787d6975fcf3a3d6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://trashonthemonocacydotcom.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/5aafc67fe70af0bae8e822519317ec0f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://beyondwhiteweb.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/c599dca418242e3ea3bedce2c7dd8e66?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://biryabarema.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/94f57a0c445f0ef1ff99619ca8aa7787?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://michaeljacksonandhislegacy.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/585dae0307479781a7656fa04f696d00?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://steerideas.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9945dad1f500c4c440d998fdbbc1e8f8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://thestoryofme006.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/5b08f79719bcee0fa0e8724327edffcd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/6b492dba1be577af7a62f0b62370c6b5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://artrelatedblog.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/b752c965b4a96200433b3abebd825333?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://illusionismine.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8319b612670c70bfd215fcfaa075c110?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://theveiledoneblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d97a31add0bd26c4f13c844bb50c838c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://ueberfliegerthomas.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/652166549638710a0bddcb9aeec8f553?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://yamannaser.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7c96625baafb85461242b1d52cb3a426?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://marksandowblog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4f8fd4a8cdd9dde4d9153ac5f0cdec51?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wandererhaiku.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/12f38e2bd192b1a34f62ec157b4b8ef2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://fionaisonline.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6a92af51d5d06adf3d109667074ed029?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://bluebirdsanddaisies.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/60e8a7f75896d1cea99455197c95fa1b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/7205ef50ec9662b4e83d8aea9f2b0ef2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://blog.flora-shop.eu"><img alt='' src='https://2.gravatar.com/avatar/e313dde3913fe83c834118d533bd9d18?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://myworldyourworldcom.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/603ad822d2d9fdea639595d66330fcde?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://infintethirteen.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f293c15eb996478c877e982fda8fb6cc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://money428.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/991c1e4cc227b0230d3dc2766762258c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://proofofyourloveblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0328a800172685e096ce89afd6d59d93?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thexeroxman.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f8b24d22de18a49369cf583f1bce92dc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://lifemorethanexsistance.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/835036b8a7dc3ef6965c63a7668e16e8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://edlehming.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b8995362dbbc84841e9bd53ad027c2f9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thepersecutionofmildreddunlap.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0fc5401f344758318e9e18f810cff0bc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://chezmoiblog.com'><img alt='' src='https://2.gravatar.com/avatar/b71d8e977fffe9f3ff2c4a52881a2c2e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://northamericangypsy.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1254d6038ff906d6777b957ade9dce39?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://madridenelespejo.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1380c280752de50d2e772db06df073cc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://lifes1bigbubbleblog.com'><img alt='' src='https://1.gravatar.com/avatar/dcedb50ecbe01be3ae9130c9835b3b59?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://doutoresponde.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/421549f913eb7da863d9048544c1800d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.billduff.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/220fdb1fc33d74d180e7c045726174b5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://expecttheexceptional.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c9fb52ae1c6213f0d177646d06c7c4a8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://vintageannie.co.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e03afbea517ff0c7668837f50fb6cd10?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://k1011k.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/e1714f3ffdd717a3cbe3c271e0c1bb9b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://Www.jaycooltips.com'><img alt='' src='https://0.gravatar.com/avatar/38d27e046215401541349c324e73fecf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside><aside id="jetpack_posts_i_like-3" class="widget widget_jetpack_posts_i_like"><h1 class="widget-title">Recent Posts I&#8217;ve liked</h1><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image'><a href='https://infintethirteen.wordpress.com/2017/04/08/plumeria-tree/' title='&quot;Plumeria Tree&quot; on Infinte Thirteen' class='bump-view' data-bump-view='pil'><img src='https://i1.wp.com/infintethirteen.files.wordpress.com/2017/04/wp_27435467576.jpg?resize=200%2C200&#038;ssl=1'/></a></div><div class='widget-grid-view-image'><a href='https://strassenfotografien.wordpress.com/2017/04/08/taucher-%e2%80%a2-diver/' title='Taucher • Diver on Street Photography' class='bump-view' data-bump-view='pil'><img src='https://i1.wp.com/strassenfotografien.files.wordpress.com/2017/03/taucher.jpg?resize=200%2C200&#038;ssl=1'/></a></div><div class='widget-grid-view-image'><a href='https://belindagroverphotography.com/2017/04/09/wildflowers-two-photographs/' title='WILDFLOWERS (TWO PHOTOGRAPHS) on BELINDA GROVER PHOTOGRAPHY' class='bump-view' data-bump-view='pil'><img src='https://i0.wp.com/belindagroverphotographydotcom.files.wordpress.com/2017/04/flower-2.jpg?resize=200%2C200&#038;ssl=1'/></a></div><div class='widget-grid-view-image'><a href='https://makemostofme.wordpress.com/2017/04/08/dump-your-garbage-dump-thinking-learn-the-right-way-to-think/' title='Dump your garbage dump thinkin&hellip; on MAKE most of ME' class='bump-view' data-bump-view='pil'><img src='https://i1.wp.com/makemostofme.files.wordpress.com/2017/04/wp-1491635742432.png?resize=200%2C200&#038;ssl=1'/></a></div><div class='widget-grid-view-image'><a href='https://exploratorius.us/2017/04/08/flowering-dogwoods-taking-their-bow/' title='Flowering Dogwoods Taking Thei&hellip; on Exploratorius' class='bump-view' data-bump-view='pil'><img src='https://i1.wp.com/zeissler.files.wordpress.com/2017/04/20170406_dsc02040.jpg?resize=200%2C200&#038;ssl=1'/></a></div><div class='widget-grid-view-image'><a href='https://makemostofme.wordpress.com/2017/04/08/the-misconception-you-are-a-rational-logical-being-who-sees-the-world-as-it-really-is/' title='THE MISCONCEPTION: You are a r&hellip; on MAKE most of ME' class='bump-view' data-bump-view='pil'><img src='https://i1.wp.com/makemostofme.files.wordpress.com/2017/04/wp-1491641368892.jpg?resize=200%2C200&#038;ssl=1'/></a></div><div class='widget-grid-view-image'><a href='https://wildaboutnaturesite.wordpress.com/2017/04/08/cats-in-the-garden/' title='Cats in the Garden on Wild About Nature' class='bump-view' data-bump-view='pil'><img src='https://i1.wp.com/wildaboutnaturesite.files.wordpress.com/2017/04/img_3148.jpg?resize=200%2C200&#038;ssl=1'/></a></div><div class='widget-grid-view-image'><a href='https://lifeinbetween.me/2017/04/08/into-the-woods-watercolor/' title='Into the Woods in Watercolor on the creative life in between' class='bump-view' data-bump-view='pil'><img src='https://i2.wp.com/lifeinbetweendotme.files.wordpress.com/2017/04/img_6182.jpg?resize=200%2C200&#038;ssl=1'/></a></div><div class='widget-grid-view-image'><a href='https://rabirius.me/2017/04/08/peugeot-5008/' title='Peugeot 5008 on rabirius' class='bump-view' data-bump-view='pil'><img src='https://i0.wp.com/rabirius.files.wordpress.com/2017/04/peugeot_5008-rabirius.jpg?resize=200%2C200&#038;ssl=1'/></a></div><div class='widget-grid-view-image'><a href='https://floresphotographic.wordpress.com/2017/04/08/blossom-2/' title='Blossom on floresphotographic' class='bump-view' data-bump-view='pil'><img src='https://i2.wp.com/floresphotographic.files.wordpress.com/2017/04/dsc_0019.jpg?w=800&#038;resize=200%2C200&#038;ssl=1'/></a></div><div class='widget-grid-view-image'><a href='https://naturehasnoboss.com/2017/04/08/magpie-4/' title='Magpie on nature has no boss' class='bump-view' data-bump-view='pil'><img src='https://i2.wp.com/naturehasnoboss.files.wordpress.com/2013/11/magpie_2.jpg?resize=200%2C200&#038;ssl=1'/></a></div><div class='widget-grid-view-image'><a href='https://tishfarrell.com/2017/04/08/after-the-rain-its-party-time/' title='After The Rain It&#039;s Party Time&hellip; on Tish Farrell' class='bump-view' data-bump-view='pil'><img src='https://i2.wp.com/tishfarrell.files.wordpress.com/2017/04/img_4256_thumb.jpg?resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://herladypinkrose.wordpress.com/2017/04/08/update-on-tee/' title='Update On Tee on Petals Unfolding' class='bump-view' data-bump-view='pil'><img src='https://i0.wp.com/herladypinkrose.files.wordpress.com/2017/04/17799430_1943387852560761_6337044725436186441_n.jpg?resize=200%2C200&#038;ssl=1'/></a></div><div class='widget-grid-view-image'><a href='https://edlehming.wordpress.com/2017/04/08/field-daisies/' title='&quot;Field Daisies&quot; on Ed Lehming Photography' class='bump-view' data-bump-view='pil'><img src='https://i2.wp.com/edlehming.files.wordpress.com/2017/04/daisy-cluster-2013.jpg?resize=200%2C200&#038;ssl=1'/></a></div><div class='widget-grid-view-image'><a href='https://jaspershabin.wordpress.com/2017/04/08/the-easter-rap/' title='The Easter Rap on When Rap meets Classical' class='bump-view' data-bump-view='pil'><img src='https://i0.wp.com/jaspershabin.files.wordpress.com/2017/04/wp-1491663617558.jpeg?resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://carollhaywood.wordpress.com/2017/04/08/midlife-athlete/' title='Midlife Athlete on Silicon Valley Types' class='bump-view' data-bump-view='pil'><img src='https://i0.wp.com/carollhaywood.files.wordpress.com/2017/04/athleticcharm.jpg?resize=200%2C200&#038;ssl=1'/></a></div></div></aside><aside id="meta-4" class="widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="https://wordpress.com/start/account/user?ref=wplogin">Register</a></li>			<li><a href="https://anicaartblog.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://blog.anicaart.com.au/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://blog.anicaart.com.au/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>		</div><!-- #tertiary .widget-area -->
		
	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">
		<div id="site-generator">
						<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201714y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b752c965b4a96200433b3abebd825333">
	</div>
	<div class="grofile-hash-map-f9c84de4c60e929d0258f75bcc62ad1c">
	</div>
	<div class="grofile-hash-map-fce353dea899b9bf3e6cb9d40b8a0263">
	</div>
	<div class="grofile-hash-map-d430405e4c1835c6439c4eb1ded0004b">
	</div>
	<div class="grofile-hash-map-94efd065ed59824991f9287ce93f6768">
	</div>
	<div class="grofile-hash-map-7e11a3eb4b510b958757082373c0163e">
	</div>
	<div class="grofile-hash-map-d1c045f4bbfd1354090ecd149ff0aefb">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/anicaartblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/anicaartblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=fb2eeff764","homeURL":"https:\/\/blog.anicaart.com.au\/","postID":"2302","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="46709261" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://blog.anicaart.com.au" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Anica Art" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="28126fbdc6" /><input type="hidden" name="_wp_http_referer" value="/2017/04/09/finding-myself/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blog.anicaart.com.au\/2017\/04\/09\/finding-myself\/":2302};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/09/finding-myself/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/widgets/facebook-likebox/style.css,/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146j' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"46709261","siteName":"Anica Art","siteURL":"https:\/\/blog.anicaart.com.au","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/itheme2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/anicaartblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.anicaart.com.au%2F2017%2F04%2F09%2Ffinding-myself%2F","themeURL":"","xhrURL":"https:\/\/blog.anicaart.com.au\/wp-admin\/admin-ajax.php","nonce":"5361d0609c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f7bab9faf0\" \/>","referer":"https:\/\/blog.anicaart.com.au\/2017\/04\/09\/finding-myself\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/anicaartblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fanicaartblog.wordpress.com%2F2017%2F04%2F09%2Ffinding-myself%2F","postID":"2302","shortlink":"http:\/\/wp.me\/p39Zdb-B8","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/blog.anicaart.com.au\/2302","statsLink":"https:\/\/wordpress.com\/stats\/post\/2302\/blog.anicaart.com.au","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: iTheme2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 865 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/anicaartblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.anicaart.com.au%2F2017%2F04%2F09%2Ffinding-myself%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/blog.anicaart.com.au\/wp-admin\/admin-ajax.php","nonce":"b69a359b9a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/anicaartblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fblog.anicaart.com.au%2F2017%2F04%2F09%2Ffinding-myself%2F","blog_id":"46709261","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=46709261&v=wpcom&tz=0&user_id=0&subd=anicaartblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkFtuAyEMRTdUxomUSM1H1bUQcCcmvGpDHrsvo2bSGSlC6pfN9T0Xy3DNyqRYMBZwAhYvZDDfBidvsBiFqrKvI0UBT2cU+K5Y8aSj9cgds0khNEn9Qm6ijyBXyvgfaCXMIEXjq10bGLO/D4FiJ13bNldHzRC0FOTWqXRBZprCnlovwRRKcUp4dq+Wkvy3x1J37XZ8f5Rh6Xp1C82pCnpwWLI2ZzULHaaQR6tG7f30z+rVoXKSor68JgY5aaY4zrVBn+Fju3s/7Leb3X7jfgDjXdPc'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'46709261','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'46709261','v':'wpcom','tz':'0','user_id':'0','post':'2302','subd':'anicaartblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlV1R3LDYwfjMyYTdzLzR5VTB3dWZLL1ZyJnEzNl0uW29GRW5EbV8ud2JFRlFrczY/XWVfaUwxeUZBRlZta1NCY05IVTBZSTRwfnhlNGgvNU9aSGd0UVU0dWVJMS9OMmd2VD9ua3YxfGZTU2R3LlJ+RFFPOUNQY2c3RiZIc2UtYTc5UzNXK3ZNRzdzNElbZXZxdVVSb2JofEpkMXB2NHJfc3Y3VyxTSGpuW1FtQUd+ayxTUTljfnFlW1dodEdXNDItd21qRHlkdjhycFhpSG1EW3FXU0hMTDdKMEZnLlFxUDR2R1Y3ZzBaNUZqOHVVbC1UMlZCd0lvTlJDVUVG'}]);
_stq.push([ 'clickTrackerInit', '46709261', '2302' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>